Probleme Régulateur

matt1340
Novice
Novice
Messages : 54
Enregistré le : 25 janv. 2016
Localisation : Lyon
Véhicule : 2.0 T Carminat Phase 2

Probleme Régulateur

Message par matt1340 » 25 nov. 2020 12:45

Bonjour tout le monde, mon régulateur de vitesse vient de lâcher sur mon 2.0T
Hier alors que j'étais callé à 82 km/h, la voiture c'est mise à ralentir comme si le régulateur était étain.
Ensuite impossible de le remettre : lorsque je l'allume la consigne de vitesse s'allume avec les traits mais si je fais plus ou moins, ça ne s'enclenche pas. La touche R ne change rien...
Si je passe en mode limiteur de vitesse, tout fonctionne très bien.....
Je n'ai aucun code panne, ni au compteur, ni à la valise....
Des idées ?

Avatar du membre
Madretto
Novice
Novice
Messages : 94
Enregistré le : 10 juin 2019
Véhicule : VS Carminat 2.0 dCi 175 FAP

Message par Madretto » 25 nov. 2020 14:22

C'est le capteur "interrupteur des feux de freins" qui est en cause, un mal connu sur nos VS. 10 € environ sur Hausse-Caro.

C'est facile à changer : tu fais sauter la protection tissu au-dessus du pédalier, tu repères le capteur et lui fais faire 1/4 de tour dans le sens anti-horaire pour le sortir. Tu débranches l'ancien, tu branches le nouveau, tu tires (doucement) sur la tige plastique crantée (pour le calibrer) et tu remets le tout en place. Ça prend 5 minutes et ton régulateur fonctionnera normalement. :up:

matt1340
Novice
Novice
Messages : 54
Enregistré le : 25 janv. 2016
Localisation : Lyon
Véhicule : 2.0 T Carminat Phase 2

Message par matt1340 » 26 nov. 2020 16:26

Merci à toi. Après vérification, les feux stops s allument quand je freine alors ça doit venir d'ailleurs...

Misho
Membre Privilège
Membre Privilège
Messages : 848
Enregistré le : 07 août 2017
Véhicule : Initiale 3.5L 2006

Message par Misho » 26 nov. 2020 17:27

:nono: il y a couramment (je me demande si c’est pas obligatoire) 2 capteurs séparés. Justement pour que si un capteur est HS, le calculateur ABS/ESP ait une chance de le détecter, allumer quand même les freins et dire stop au régulateur.
Il est possible que ce 2e capteur soit par ex. une prise de pression sur le maître-cylindre, ou autre truc du genre pas visible sur la pédale.

Avatar du membre
Madretto
Novice
Novice
Messages : 94
Enregistré le : 10 juin 2019
Véhicule : VS Carminat 2.0 dCi 175 FAP

Message par Madretto » 26 nov. 2020 18:25

matt1340 a écrit :
26 nov. 2020 16:26
Merci à toi. Après vérification, les feux stops s allument quand je freine alors ça doit venir d'ailleurs...
Probablement pas : j'ai eu le même souci que toi, réglé par le changement du capteur. Les feux stop s'allumaient (heureusement, d'ailleurs) quand même, les circuits de régulation de vitesse et d'allumage des feux doivent être séparés.

mathieu63
Membre Initiale
Membre Initiale
Messages : 1664
Enregistré le : 14 oct. 2017
Localisation : Clermont
Véhicule : 3.5 V6 initiale ph2/2l turbo initiale ph2

Message par mathieu63 » 26 nov. 2020 20:51

Je confirme +1 avec madretto